Psykoppi-Moodlen versiopäivitys 14.01.2019

Psykoppi-Moodlessa käyttökatko ma 14.01.2019 kello 18:00 - 24:00 Moodlen versiopäivityksen vuoksi. Moodle päivitetään versioon 3.5. Käyttökatkon aikana Moodlea tai Moodleen tallennettuja materiaaleja ei ole mahdollista käyttää. Katkon pituus on arvioitu. Version 3.5 uusista ominaisuuksista/(HYn ohjeista).